security updates

Security Updates and Vulnerability Announcements for June 1, 2009

High

RHEL 4 Critical, RHEL 5 Important NTP Security Update

A buffer overflow was discovered in the NTP daemon's authentication when using public key auth.

Syndicate content